Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: HELP! unable to access storage card error

  1. #11

    Default The same "UNABLE TO ACCESS STORAGE CARD" error

    Hi iSilo admin. I saw that aprox two month ago you hav the same issue with other client. In that cae, i think that the user woukd not like to say how fix it the issue. Noe I am asking you if iSIlo knows how to fix that issue. Recently I download for my Blackberry Pearl and I really appreciate if now, you know how to use iSilo for Blackberry without the banner "UNABLE TO ACCESS STORAGE CARD". Thanks in advance!
    Humberto G.

  2. #12
    Join Date
    Dec 2003

    Arrow Permissions, etc.

    We never got an answer as to the solution, so the initial questions are:

    Did you check the permissions?

    Does your device sync to a server?

    What version/platform of BlackBerry OS is on your device (BlackBerry home/Menu/Options/About)?

  3. #13


    I just got a 4G Black Berry Torch 9810. It has no SD card or mini sd card slots. It just has a lot of on board memory. I installed this program using the OTA BlackBerry Browser method. The iSilo version is 5.26 that I used. I am getting this same error "unable to access storage card. 1:system/ 2:store/" I tried both methods you said to do in the start of this post and still I get this message. Please looking to this and fix it because I am really wanting to buy this for this OS system.

    blackberry 9810
    smartphone (3g/h+,wi-fi)
    7.0 bundle 1355 (v7.0.0.261, platform
    3g/h+ bands 1,2,5,6
    cryptographic kernel v3.8.7.0
    branding version:
    Last edited by sirredknight; 08-27-2011 at 04:25 PM.

  4. #14
    Join Date
    Dec 2003

    Arrow microSD

    According to the specs, the BlackBerry Torch 9810 is compatible with microSD cards up to 32GB in size. The slot for the microSD card is probably somewhere in the battery compartment.

  5. #15
    Join Date
    Oct 2011


    Hi I have the same issue as sirredknight,

    I got a BB Torch 9810, except mine does have a mini SD card slot. I dont have any SD card on it, but I get the same error : "unable to access storage card. 1:system/ 2:store/"

    How can I read my files directly from the memory of my celphone (which is huge...) wihtout using any SD card?

    Last edited by atomon; 10-26-2011 at 11:43 AM. Reason: hige instead of huge

  6. #16
    Join Date
    Dec 2003

    Arrow SD card

    That is not possible. Document files need to be on the SD card as the internal memory is not a traditional file system.

Page 2 of 2 FirstFirst 12



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts